Góc tư vấn Cisco

Hướng dẫn cấu hình Switch Cisco Layer 3

04/12/2017

Tài liệu dưới đây sẽ giúp bạn có thể nắm bắt và cấu hình Switch Cisco Layer 2 , Switch Cisco Layer 3 một cách dễ dàng mà không mất nhiều thời gian.

Chúng tôi nhận được rất nhiều câu hỏi của khách hàng về việc cấu hình Switch Cisco layer 3 và switch layer 2 cho hệ thống mạng có sẵn và đang hoạt động từ phía khách hàng.
 
Các câu hỏi chủ yếu tập trung vào chủ đề sau:

- Làm thế nào để cấu hình DHCP Switch Cisco layer 3 cho các máy tính và thiết bị trong hệ thống mạng?
- Sử dụng port management trên Switch layer 3 Cisco như thế nào?
- Gán port hoặc nhiều port vào VLAN như thế nào?
- Cấu hình trunking port cho switch layer 3 để trung chuyển qua lại giữa các VLAN như thế nào ?
- Trong hệ thống có sẵn router (Vigor Draytek, hoặc modem FTTH của nhà cung cấp), thì routing các Subnet từ mạng WAN vào Switch như thế nào ?
- Bật cấu hình giao diện Web browser trên Switch Cisco ra sao?
- Tạo password và user quản trị trên Switch Cisco kiểu gì?
- Làm sao để ping các VLAN được với nhau? Routing VLAN trên Switch Cisco như thế nào?

>> Xem danh mục các sản phẩm: Switch Cisco
 
Hướng dẫn cấu hình Switch Cisco Layer 3 WS-C3650-24TS-S
Hình ảnh: Hướng dẫn cấu hình Switch Cisco Layer 3 WS-C3650-24TS-S

>> Xem thêm danh mục các sản phẩm Switch Cisco layer 3 có sẵn tại kho hàng: Cisco 3850 ; Cisco 3650 ; Cisco 9300

Sau đây chúng tôi xin được giải đáp bằng các câu lệnh command trên Switch Cisco layer 3 & Switch layer 2, để khách hàng cũng như đội ngũ kỹ thuật triển khai có thể nắm bắt được rõ mà không cần phải học chuyên sâu về CCNA hay CCNP đều có thể dễ dàng làm được:

1. Lệnh không cấp các IP DHCP trong dãy Excluded-address, các IP từ 11-239 sẽ được cấp:
!
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.10.240 192.168.10.254
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp excluded-address 192.168.20.240 192.168.20.254
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.240 192.168.1.254
!
2. Cấu hình chức năng cấp DHCP trên SwitchL3:
!
ip dhcp pool VLAN10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.8.8.8 8.8.4.4
domain-name netsystemvn.com
lease 0 4
!
ip dhcp pool VLAN20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 8.8.8.8 8.8.4.4
domain-name netsystemvn.com
lease 0 4
!
ip dhcp pool VLAN1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 8.8.4.4
domain-name netsystemvn.com
lease 0 4
!
3. Port quản trị management:
!
interface GigabitEthernet0/0

description management interface
vrf forwarding Mgmt-vrf
ip address 192.168.99.99 255.255.255.0
negotiation auto
!
4. Cho 1 hoặc nhiều Port vào một Vlan:
!
interface GigabitEthernet1/0/2
switchport access vlan 10
!
5. Trunking Port dùng để dung chuyển nhiều vlan qua lại:
!
interface GigabitEthernet1/1/1
description connection to Vigor
switchport mode trunk
!
interface GigabitEthernet1/1/2
description connection to Vigor Backup
switchport mode trunk
!
6. Lệnh tạo Interface Vlan để đặt IP, để các Port có thể hoạt động chung 1 IP Cisco dùng thủ
thuật tạo ra 1 interface ảo và Mac ảo để nhóm chúng lại với nhau:
!
interface Vlan1
ip address 192.168.1.2 255.255.255.0
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
!
7. Routing các Subnet từ mạng Wan vào Switch thông qua Router:
ip route 0.0.0.0 0.0.0.0 192.168.1.1
8. Bật cấu hình giao diện thông qua Webbrow:
ip http server
ip http authentication local
9. Tạo Password vàUser quản trị:
username cisco privilege 15 password 0 cisco
10. Câu lệnh cho các Vlan Ping được với nhau, routing vlan:
ip routing
cấu hình Switch Cisco 2960
Hình ảnh: 
cấu hình Switch Cisco 2960

>> Xem thêm danh mục các sản phẩm switch access Cisco : Cisco 2960 Cisco 2960x

Doanh nghiệp đang có nhu cầu tư vấn và lắp đặt cấu hình Switch Cisco layer 3 hay Switch lớp 2 Cisco? Hãy nhấc máy lên và gọi ngay cho chúng tôi, với đội ngũ nhân viên có trình độ, nhiệt tình, am hiểu chuyên sâu về các thiết bị mạng Cisco, chúng tôi tự tin sẽ mang đến cho quý khách hàng những thông tin thật hữu ích.
(nguồn: netsystemvn.com)
Các tin bài khác